Join the C34 Association Today!
[C34 Home] [C34Tech Notes] [C34 Tech Wiki] [Join!]
Please login or register.
Advanced search  

News:

Pages: [1]   Go Down

Author Topic: Drunken autopilot  (Read 1720 times)

0 Members and 1 Guest are viewing this topic.

alastairjames

  • Guest
Drunken autopilot
« on: April 18, 2003, 06:49:29 PM »

Moonshadow's autopilot (Autohelm ST4000 installed by PO) has been acting strange recently - occasional intermittent large deviations from course set.  This has occurred in both flat calm and moderate seas.  Otherwise it has worked perfectly (in all but the most severe conditions) and continues to do so.
 
 We still need to do further diagnostics, but none of the factors identified in previous posts on this topic appear to be involved.  We have made no changes to the Autohelm settings, no new electical equipment, batteries, large lumps of metal near the fluxgate, etc.
 
 Any suggestions of where to start looking for a solution?
Logged

Ken Juul

  • Forum - Master Chief Petty Officer of the Navy
  • ********
  • Karma: 14
  • Posts: 2286
    • View Profile
Drunken autopilot
« Reply #1 on: April 19, 2003, 07:13:57 AM »

I have a similiar problem.  Diagnosed it down to the VHF.  PO installed a second antenna.  If I am using the mast antenna everything is fine, if I transmit while using the aft antenna the 90+degree course change occurs.  Could your problem be similiar?
Logged
Ken & Vicki Juul
Luna Loca #1090
Chesapeake Bay
Past Commodore C34IA

vmenasce

  • Guest
Drunken autopilot
« Reply #2 on: April 20, 2003, 07:44:01 PM »

I recommend turning on some heavy DC loads and looking for changes in compass reading. Refrigeration and the fresh water pump are good ones to try. My guess is that the flux-gate compass is located too close to some DC wiring and the magnetic field induced by the current flow is confusing the compass. The best location for the compass is far away from any wiring. I have mine in the hanging locker in the aft cabin. It is one of the few places on board with no wiring nearby. Keeping it down low also minimizes the errors induced by pitch and roll of the boat in heavy seas.
 
 Good luck.
 
 Victor.
Logged

alastairjames

  • Guest
Drunken autopilot
« Reply #3 on: April 23, 2003, 05:39:07 PM »

Thanks for the suggestions, guys.  Haven't been to the boat since the post, but we'll have a session soon systematically turning every electrical circuit on and off - not forgetting radio transmission.
 
 Alastair
Logged

george fawcett

  • Guest
Drunken autopilot
« Reply #4 on: April 25, 2003, 06:04:10 AM »

I've had a similar "new" problem with the fluxgate compass showing large discrepancies on certain headings. I swung the compass just 2 days ago according to Autohelm instructions. It showed a deviation of 50degs and recommended repositioning the compass.After searching for several hours I found it located on the for'd bulkhead of the heads compartment in the mirrored cabinet. I also found the reason for the high deviation and previous problems , several tins of hair and deodourant sprays conveniently located in front of the fluxgate and hiding it.
 The offending tins are now relocated and I will swing the compass next time out
 
 George Fawcett
Logged

alastairjames

  • Guest
Drunken autopilot
« Reply #5 on: April 26, 2003, 07:08:47 PM »

We've had a great afternoon sail up Pittwater (our local cruising ground here in Sydney) to check out the autopilot.  Here's what we found:
 
 .  fluxgate compass mounted vertically on a piece of ply located under starboard settee, at aft end of water tank - no anchors, deodorant cans or other metal near (although our two house batteries are under the next underseat locker, forward of the galley sink);
 
 .  set autopilot up on a course, and systematically switched every electrical circuit (including VHF radio transmission) on and off, with no effect on autopilot - even tried combinations of refrigerator, fresh water pump and bilge pump, as these are the closest electical items;
 
 .  left autopilot set, and four times in two hours sailing (with no electrical equipment being operated) suddenly altered course about 90 to starboard - if left to itself it then returned approximately to previous set course;
 
 .  Autopilot trim settings all checked out according to the book.
 
 We are tending to believe we have an intermittently faulty fluxgate compass (or maybe there are some big lumps of metal on the seabed).
 
 Does anyone have any suggestions before we go off to the Autohelm distributor?
 
 Alastair
Logged
Pages: [1]   Go Up