Join the C34 Association Today!
[C34 Home] [C34Tech Notes] [C34 Tech Wiki] [Join!]
Please login or register.
Advanced search  

News:

Pages: [1]   Go Down

Author Topic: Adler Barbour Cold Machine issue  (Read 1387 times)

0 Members and 1 Guest are viewing this topic.

Ross Fisher

  • Forum - Seaman
  • **
  • Karma: 0
  • Posts: 32
    • View Profile
Adler Barbour Cold Machine issue
« on: March 13, 2012, 09:54:15 PM »

My 2000 Mk11 is fitted with the A-B Cold machine which has given 11 years of faultless service. However,it has recently started to give the 3 flash warning code on start up, but soon settles down and runs as normal. The warning Codes appear for perhaps 5 minutes and then all is OK. The temperature reaches normal operating range and it will run for 24+ hours without a subsequent issue or cutout.

Has anyone had similar issues? Is this an early warning sign of trouble to come, or is it an acceptable operating condition? Any help or advise will be gratefully received.
Logged
Ross Fisher
# 1486  "Avventura"                            
2000 Catalina Mk11 Wing Keel
M35B
Melbourne, Australia

Stu Jackson

  • C34IA - Secretary
  • Forum - Master Chief Petty Officer of the Navy
  • ********
  • Karma: 68
  • Posts: 7580
    • View Profile
Re: Adler Barbour Cold Machine issue
« Reply #1 on: March 14, 2012, 04:41:43 AM »

You might want to consider checking the refrigerant level.
Logged
Stu Jackson, C34 IA Secretary, #224 1986, "Aquavite"  Cowichan Bay, BC  Maple Bay Marina  SR/FK, M25, Rocna 10 (22#) (NZ model)

"There is no problem so great that it can't be solved."

Ron Hill

  • Forum - Master Chief Petty Officer of the Navy
  • ********
  • Karma: 54
  • Posts: 6939
    • View Profile
Re: Adler Barbour Cold Machine issue
« Reply #2 on: March 14, 2012, 02:33:06 PM »

Ross : Why not pick up the phone and ask the people that make it??   WAECO @ (804) 746-1313
Logged
Ron, Apache #788
Pages: [1]   Go Up