Join the C34 Association Today!
[C34 Home] [C34Tech Notes] [C34 Tech Wiki] [Join!]
Please login or register.
Advanced search  

News:

Pages: 1 [2]   Go Down

Author Topic: Can't restart a warm engine  (Read 6061 times)

0 Members and 1 Guest are viewing this topic.

KWKloeber

  • Forum - Master Chief Petty Officer of the Navy
  • ********
  • Karma: 35
  • Posts: 4229
  • "Positive Impact" 1984 C-30 mk-I #3573 trbsfk M-25
    • View Profile
Re: Can't restart a warm engine
« Reply #15 on: August 21, 2021, 01:04:40 AM »

Quote
as a reference my starter to the house bank positive and negative round trip is 28.25 feet plus 18 connections. I estimated a voltage drop of 2.2% using 1 AWG marine tinned stranded cable. If I use 4 AWG, the voltage drop changes to 4.4%. Let the fireworks begin. 8)

That makes sense to me, especially with as many connections.  I don't recall exactly (I recabled like 22 yrs ago) but my run is probably 20-25 feet round trip, and I have fewer connections.  As you did, I also used 1 awg and figured I was around 2% or so.  I was pretty happy with that factor of safety.

There shouldn't be fireworks, I'd think it's really a YBYC thing - if you want more leeway in case your bank is down a little, then go with a one-time purchase and go heavy.  If you're happy with less than the minimum recommended but haven't had an issue (yet?) then stay with 4 awg. 

Quote

Amps 132 (would most likely be less for our engines)
I'm sure Catalina is using larger size wire in the new boats, but I do not know what it is.


Just for comparison the C-355 has 0-AWG battery cables.
Logged
Twenty years from now you'll be more disappointed by the things you didn't do, than by the ones you did.
So throw off the bowlines.  Sail away from the safe harbor.  Catch the tradewinds in your sails.
Explore.  Dream.  Discover.   -Mark Twain

Jon W

  • Administrator
  • Forum - Master Chief Petty Officer
  • *******
  • Karma: 11
  • Posts: 1047
    • View Profile
Re: Can't restart a warm engine
« Reply #16 on: August 21, 2021, 09:58:26 AM »

I guess you quoted my post before I edited it. It now refers to the starter to house circuit instead of the alternator to house circuit. No real change in the numbers. Guess I can't multi-task like I used to.
Logged
Jon W.
s/v Della Jean
Hull #493, 1987 MK 1, M25XP, Std Rig
San Diego, Ca

Ron Hill

  • Forum - Master Chief Petty Officer of the Navy
  • ********
  • Karma: 61
  • Posts: 7755
    • View Profile
Re: Can't restart a warm engine
« Reply #17 on: August 21, 2021, 01:05:16 PM »

Mark-53 :  Just saw that I didn't answer your question!!

[u]"With all due respect Ron, if the connections and cables were sufficient why did you change them?" [/u]       Good question!! :

When I installed a Balmar (duel output) Hi-output alternator I was smarter and had the boat awhile (3 yrs) so I also changed the routing of the alternator wiring charging directly to - going direct from the Alternator to each battery bank + terminal!!  At that time I had also learned that there was such a thing as marine grade wire and its advantages!!  I also ran the negative ground from the alternator case direct to the negative connections on the batteries.

So all of the old "starting OEM wires to the battery selector and engine" are original factory #4 , but the connectors are soldered!!!

One of the reasons that I have never had any starting problems is that I would have the Battery Selector on "ALL" so there was 315 A hrs. to turn over the starter!!

A few thoughts
« Last Edit: August 22, 2021, 02:44:54 PM by Ron Hill »
Logged
Ron, Apache #788

mark_53

  • Forum - Petty Officer 1st Class
  • *****
  • Karma: 6
  • Posts: 462
    • View Profile
Re: Can't restart a warm engine
« Reply #18 on: August 21, 2021, 02:36:59 PM »

Hi All,
Thank you for the responses.  As soon as I get back to my boat the two things that stand out as the problem is the inline fuse and the possibility of a sticky solenoid.  What ever it is, it's heat sensitive.  My batteries are good and the cables are new.
Thanks again.

Check the main fuse off the house (or start) bank. I had similar issue. Engine would start sporadically. A hairline crack in the undersized 100amp fuse.
Logged
1989 C34 Mk1 M25XP Danforth 25lb, adjustable backstay, fin keel, EV100 autopilot, E7D Chartplotter, Navpod, Mack Pack, CDH diesel heater, Grp 75 start and 2 Grp 27 House batteries, Blue Sea ACR.
Pages: 1 [2]   Go Up