Join the C34 Association Today!
[C34 Home] [C34Tech Notes] [C34 Tech Wiki] [Join!]
Please login or register.
Advanced search  

News:

Pages: [1] 2   Go Down

Author Topic: Can't restart a warm engine  (Read 6058 times)

0 Members and 1 Guest are viewing this topic.

frogdoc58

  • Forum - Seaman Apprentice
  • *
  • Karma: 1
  • Posts: 24
    • View Profile
Can't restart a warm engine
« on: August 19, 2021, 02:40:51 PM »

Hi All,
Has anyone had the same experience that I am currently having?  I have a 1989 34 of course, with a Universal M-25 XP.  After I have used the engine and it gets up to operating temperature it won't restart until it cools off.  When I push the starter button when the engine is warm all get is a buzzer sounding off behind the instrument panel.  The starter motor does not engage.
I have gone through the manuals and can't find any help there.
If anyone has any thoughts on my problem it would be appreciated.  Thanks.
Paul
Logged
Frogdoc

Ron Hill

  • Forum - Master Chief Petty Officer of the Navy
  • ********
  • Karma: 61
  • Posts: 7749
    • View Profile
Re: Can't restart a warm engine
« Reply #1 on: August 19, 2021, 02:54:15 PM »

Frog : Posted this before for the same problem. 

Check all of your battery cable connections (especially the black negative) at the battery and the starter (solenoid positive red) and the negative onto the engine block!! 

You've got a dirty/loose connection/s !!!!!

A thought
Logged
Ron, Apache #788

Stu Jackson

  • C34IA - Secretary
  • Forum - Master Chief Petty Officer of the Navy
  • ********
  • Karma: 72
  • Posts: 8101
    • View Profile
Re: Can't restart a warm engine
« Reply #2 on: August 19, 2021, 04:36:57 PM »

When I push the starter button when the engine is warm all get is a buzzer sounding off behind the instrument panel.  The starter motor does not engage.
Before you do what Ron suggests, please read the Critical Upgrades, the one about the fuse to  the starter.
Logged
Stu Jackson, C34 IA Secretary, #224 1986, "Aquavite"  Cowichan Bay, BC  Maple Bay Marina  SR/FK, M25, Rocna 10 (22#) (NZ model)

"There is no problem so great that it can't be solved."

KWKloeber

  • Forum - Master Chief Petty Officer of the Navy
  • ********
  • Karma: 35
  • Posts: 4222
  • "Positive Impact" 1984 C-30 mk-I #3573 trbsfk M-25
    • View Profile
Re: Can't restart a warm engine
« Reply #3 on: August 19, 2021, 11:45:11 PM »

Paul,

There's a possibility that the starter is bad, and heat-up has it at its limit before it totally fails.
OR, a weak starter solenoid switch plunger binding up in its cylinder due to heat expansion.

Or, when poorly made wire connection somewhere heats up, resistance increases.

Could be your "S" wire terminal on the starter solenoid.  Here's some info on that:
https://groups.io/g/Catalina30/wiki/7401#The-22S22-Wire-Terminals

Could it be the battery?
I had a situation way in the past where my 13.5V auto batty had just enough guts to start once, but not twice until it sat, cooled down? and recouped for an hour.
Logged
Twenty years from now you'll be more disappointed by the things you didn't do, than by the ones you did.
So throw off the bowlines.  Sail away from the safe harbor.  Catch the tradewinds in your sails.
Explore.  Dream.  Discover.   -Mark Twain

mark_53

  • Forum - Petty Officer 1st Class
  • *****
  • Karma: 6
  • Posts: 462
    • View Profile
Re: Can't restart a warm engine
« Reply #4 on: August 20, 2021, 08:28:41 AM »

Do you have a dedicated start battery?  The cables and connections on OEM wiring are insufficient to start the engine with confidence.
Logged
1989 C34 Mk1 M25XP Danforth 25lb, adjustable backstay, fin keel, EV100 autopilot, E7D Chartplotter, Navpod, Mack Pack, CDH diesel heater, Grp 75 start and 2 Grp 27 House batteries, Blue Sea ACR.

frogdoc58

  • Forum - Seaman Apprentice
  • *
  • Karma: 1
  • Posts: 24
    • View Profile
Re: Can't restart a warm engine
« Reply #5 on: August 20, 2021, 09:32:48 AM »

Hi All,
Thank you for the responses.  As soon as I get back to my boat the two things that stand out as the problem is the inline fuse and the possibility of a sticky solenoid.  What ever it is, it's heat sensitive.  My batteries are good and the cables are new.
Thanks again.
Logged
Frogdoc

Ron Hill

  • Forum - Master Chief Petty Officer of the Navy
  • ********
  • Karma: 61
  • Posts: 7749
    • View Profile
Re: Can't restart a warm engine
« Reply #6 on: August 20, 2021, 01:57:41 PM »

Frog : As Stu mentioned, It may not be the fuse, but the fuse holder!!  Open it up and shine up the end contacts!!

That's why most of us have recommended and changed all inline fuses to the "Stab in" type rather than the glass BUSS fuses!!

A thought
Logged
Ron, Apache #788

KWKloeber

  • Forum - Master Chief Petty Officer of the Navy
  • ********
  • Karma: 35
  • Posts: 4222
  • "Positive Impact" 1984 C-30 mk-I #3573 trbsfk M-25
    • View Profile
Re: Can't restart a warm engine
« Reply #7 on: August 20, 2021, 02:11:00 PM »

Do you have a dedicated start battery?  The cables and connections on OEM wiring are insufficient to start the engine with confidence.

Mark
I meant to ask -- when you attempt to crank, what sorta V drop do you see at the panel VM? 
That would help diagnose whether it's a starter/solenoid issue, or a current-TO-THE-starter, key switch, wire/cable terminal issue.
Logged
Twenty years from now you'll be more disappointed by the things you didn't do, than by the ones you did.
So throw off the bowlines.  Sail away from the safe harbor.  Catch the tradewinds in your sails.
Explore.  Dream.  Discover.   -Mark Twain

Ron Hill

  • Forum - Master Chief Petty Officer of the Navy
  • ********
  • Karma: 61
  • Posts: 7749
    • View Profile
Re: Can't restart a warm engine
« Reply #8 on: August 20, 2021, 02:39:06 PM »

Mark-53 & Guys : "The cables and connections on OEM wiring are insufficient to start the engine with confidence" .   Is a false myth nothing wrong with the wire size!! 

I later changed out the #4 OEM wiring to Marine grade # 4 wire and soldered all of the battery connections and have NEVER have had a starting problem!!

A few thoughts
Logged
Ron, Apache #788

KWKloeber

  • Forum - Master Chief Petty Officer of the Navy
  • ********
  • Karma: 35
  • Posts: 4222
  • "Positive Impact" 1984 C-30 mk-I #3573 trbsfk M-25
    • View Profile
Re: Can't restart a warm engine
« Reply #9 on: August 20, 2021, 04:38:07 PM »

Mark-53 & Guys : "The cables and connections on OEM wiring are insufficient to start the engine with confidence" .   Is a false myth nothing wrong with the wire size!! 

I later changed out the #4 OEM wiring to Marine grade # 4 wire and soldered all of the battery connections and have NEVER have had a starting problem!!

A few thoughts

But Ron, critical circuits (starting) should be sized at 3% max V loss per ABYC. What does #4 give you (donít know 34 cable lengths.)

I shoot for 1-2% when I can get it.

If anyone solders lugs, the best way is to drill a small hole toward the end of the lug (the slant on the terminal side of the crimp) then solder thru there. That prevents hardened cables/work hardening damage at the other end of the lug.
Of course if youíre doing new lugs, drill the hole beforehand.
Logged
Twenty years from now you'll be more disappointed by the things you didn't do, than by the ones you did.
So throw off the bowlines.  Sail away from the safe harbor.  Catch the tradewinds in your sails.
Explore.  Dream.  Discover.   -Mark Twain

Ron Hill

  • Forum - Master Chief Petty Officer of the Navy
  • ********
  • Karma: 61
  • Posts: 7749
    • View Profile
Re: Can't restart a warm engine
« Reply #10 on: August 20, 2021, 04:45:24 PM »

Ken : Thanks, for the advice.  The length is NOT a problem in a C34!!  And thank you, I do know how to solder closed end lugs. 
Not much wire vibration in the battery compartment, but at the alternator/starter solenoid a different matter!!

A few thoughts
« Last Edit: August 20, 2021, 04:50:00 PM by Ron Hill »
Logged
Ron, Apache #788

mark_53

  • Forum - Petty Officer 1st Class
  • *****
  • Karma: 6
  • Posts: 462
    • View Profile
Re: Can't restart a warm engine
« Reply #11 on: August 20, 2021, 04:55:10 PM »

Mark-53 & Guys : "The cables and connections on OEM wiring are insufficient to start the engine with confidence" .   Is a false myth nothing wrong with the wire size!! 

I later changed out the #4 OEM wiring to Marine grade # 4 wire and soldered all of the battery connections and have NEVER have had a starting problem!!

A few thoughts
With all due respect Ron, if the connections and cables were sufficient why did you change them?
Logged
1989 C34 Mk1 M25XP Danforth 25lb, adjustable backstay, fin keel, EV100 autopilot, E7D Chartplotter, Navpod, Mack Pack, CDH diesel heater, Grp 75 start and 2 Grp 27 House batteries, Blue Sea ACR.

KWKloeber

  • Forum - Master Chief Petty Officer of the Navy
  • ********
  • Karma: 35
  • Posts: 4222
  • "Positive Impact" 1984 C-30 mk-I #3573 trbsfk M-25
    • View Profile
Re: Can't restart a warm engine
« Reply #12 on: August 20, 2021, 05:05:15 PM »

Ron that was meant for OTHER's DIY cuz you didn't manspain the method.  I suspect that most would solder from the other end of the lug.
Logged
Twenty years from now you'll be more disappointed by the things you didn't do, than by the ones you did.
So throw off the bowlines.  Sail away from the safe harbor.  Catch the tradewinds in your sails.
Explore.  Dream.  Discover.   -Mark Twain

Jon W

  • Administrator
  • Forum - Master Chief Petty Officer
  • *******
  • Karma: 11
  • Posts: 1046
    • View Profile
Re: Can't restart a warm engine
« Reply #13 on: August 20, 2021, 05:07:34 PM »

Ken, as a reference my starter to the house bank positive and negative round trip is 28.25 feet plus 18 connections. I estimated a voltage drop of 2.2% using 1 AWG marine tinned stranded cable. If I use 4 AWG, the voltage drop changes to 4.4%. Let the fireworks begin. 8)
« Last Edit: August 20, 2021, 07:11:54 PM by Jon W »
Logged
Jon W.
s/v Della Jean
Hull #493, 1987 MK 1, M25XP, Std Rig
San Diego, Ca

Stu Jackson

  • C34IA - Secretary
  • Forum - Master Chief Petty Officer of the Navy
  • ********
  • Karma: 72
  • Posts: 8101
    • View Profile
Re: Can't restart a warm engine
« Reply #14 on: August 20, 2021, 05:58:38 PM »

Maine Sail did our homework for us:

"The max load when starting my engine, a four cylinder 44hp, is approx an average of 132A amps for less than two seconds."

This is from the Electrical Systems 101 topic:

Engine Starting Loads - Amp Draw Data (by Maine Sail)

http://forums.catalina.sailboatowners.com/showthread.php?t=102027

Battery bank to switch:  5 across and 5 up
Battery switch to starter:  say another 10 feet
Negative back to battery box:  say another 10 feet
Total 30 feet [I'm probably high on this, but Jon's 28.25 feet is measured.]
Amps 132 (would most likely be less for our engines)

BlueSea tables:  30 feet use 120A 3% drop is 2/0 without any added connections.

#4 at "only" 100A is only good for 10 feet.

Just for ballparking.

FWIW, my 1986 OEM #4, without changing anything, have been working fine since I bought the boat in 1998.  Only once did my engine not start immediately, and that was ONLY because I'd reached the end of life of over six years on a set of high quality American Battery DSCXs and had been anchored for a whole day & night.

I believe that the extremely short duration as measured and reported by Maine Sail makes all the difference in "being able to get away with" the OEM #4.  I'm sure Catalina is using larger size wire in the new boats, but I do not know what it is.
« Last Edit: August 20, 2021, 08:30:43 PM by Stu Jackson »
Logged
Stu Jackson, C34 IA Secretary, #224 1986, "Aquavite"  Cowichan Bay, BC  Maple Bay Marina  SR/FK, M25, Rocna 10 (22#) (NZ model)

"There is no problem so great that it can't be solved."
Pages: [1] 2   Go Up