Catalina 34

General Activities => Main Message Board => Topic started by: Vic Suben on May 07, 2019, 06:24:08 AM

Title: Raw water leak behind raw water pump
Post by: Vic Suben on May 07, 2019, 06:24:08 AM
After running the M25XP engine after the winter layup, I noticed a slight water leak coming from the area where the raw water pump assembly mounts to the engine block.  When I looked closer, and stuck my hand in the area, one of the nuts securing the pump to the block disintegrated in my hand.  Also, it looks as though the threads on the stud are  corroded.  I'm looking for a material that could be used as a temporary repair until the mechanic can come out and do the repair properly.  Thanks for your suggestions.

Vic
Title: Re: Raw water leak behind raw water pump
Post by: Stu Jackson on May 07, 2019, 10:28:35 AM
Vic,

I had a similar issue last year.  This is from March 2018 when I took the pump off.  I've since replaced the stud from a local Kubota tractor dealer.  I built up the area with JBWeld and "glued in" a new stud with Devcon.  I have 20 hours on the engine since last November.  There's a long, long story about all this coming soon to a Tech Note near you!  :D  I won't finish writing it until I'm sure that the repair is working, since there were a LOT of interim steps that I won't bore you with here.

I started by removing the pump and seeing what was there, or in my case NOT there.

Good luck. 
Title: Re: Raw water leak behind raw water pump
Post by: KWKloeber on May 07, 2019, 10:44:20 AM
Vic

I take it that your pump is on studs, not bolts?
But not sure your question -- if the nut and threads on the stud (or maybe studs??!?) are gone, what "material" do you want?  If they are gone, they are gone.

Hopefully, you could replace one stud (or of them all if bad.)  If they are Kubota installed studs they are NOT easy to remove.  I've been there -- they are an interference fit and on with permanent thread lock.  When I remove them to refurb a cover, I heat each w/ a propane torch to turn the thread lock to gel, and back then out w/ a vice grip.  I replace them with stainless studs and stainless nylock flange nuts - see below.

Or at worse the gear cover itself may be shot.  If it's REAL bad, the answer is to replace the cover. 

If you will remove the pump and post some pictures we might have a better idea what you are dealing with.

ken
Title: Re: Raw water leak behind raw water pump
Post by: Stu Jackson on May 07, 2019, 10:33:16 PM
>>>>>>>>>
>>>>>>>>>>>>>
I'm looking for a material that could be used as a temporary repair until the mechanic can come out and do the repair properly.

Vic,

Since I posted earlier today, I've been thinking more about this (while I was cleaning my cockpit!).  :D

Ken's right that pictures would help us to help you.  He also describes the studs on the gear cover quite well.

But before you jump to the conclusion that you need a new gear cover, please know that they are almost impossible to find, because so many M25 engines (not M25XPs that came with the new alternator bracket) had their gear case covers clobbered by failing alternator brackets on the M25 engines, that they literally ran out of gear case covers.

I wrote to a number of friends about my issue early last year, including Ken.  Ken said pretty much the same to thing me that he did for you here.  Others had other suggestions.

I have, so far, chosen to NOT go immediately to the replacement cover.  Why?  'Cuz I don't think I can personally physically do it, having carefully investigated the work involved.  I'm sure, for example, that I would be able to get 11 of the 12 bolts out but that last one won't want to come out and I'm not enough of a mechanic to figure out how to do it when, not if, that happens.  And my bolts, all of them, have been there for 32 years.  Some of them I'd painted over years and years ago, which doesn't bode well for any sort of easy removal.  The closest mechanic to me who I know and trust is a three hour motor to get to his yard, and my engine still works.  They don't do house calls here.  :D  Wouldn't make sense for me to do it in my own slip and get hung up there, would it?

I'm sure I could deal with most of the ancillary issues like dropping the alternator (that I could do in my sleep), but the engine stop lever part on the starboard side gives me great pause.  I simply don't want to mess with that, having researched the brain salad surgery required for the little spring inside that housing.

So I opted, after careful reflection, to attempt to rebuild the failed part of the gear case cover casting (it's aluminum).

Where I am now is in the "testing period" of my third repair done in November, the JBWeld worked to build it up, but wasn't strong enough to hold the new stud in what I call the September second try, so this third repair is the first time using the Devcon as the glue. 

The first repair attempt in March was stupidity on my part by not recognizing the extent of the decomposition of the casting shown in my first picture.  I just took the pump off and rebuilt the seals, not looking closely enough at the pictures I myself had taken in March.  In September's second repair attempt I tried JBWeld as the glue and it failed in 20 hours, never having held the new stud in firmly. 

I've now got about 22 hours on the latest Devcon November third repair and am keeping an eagle eye on the situation.  I plan on local cruises in the near future to use the engine, see what happens and not be far from home if it doesn't hold.  It leaks a little oil when it fails, but a little oil makes a BIG f-ing mess.

Are you sure your pump seals are working?  Any evidence of water seepage out the weep holes that could have zapped your stud and nut?

As for the ? in what I quoted above:  No, I can't think of any "material" that you could use for any temporary repair if the threads on the stud are gone. 

If your engine still works and "all" you've got is a rusted nut on a failing stud, using the engine should be fine but with my experience in hand now, just be aware that you may see an oil leak if the failure allows the pump to loosen up on that one quarter of its four stud support. 

You didn't say which stud & nut failed.  Was it one of the lower two?

And before you "trust" your mechanic, you should talk to him in great detail about what he plans to do before you have him even touch your engine.  Let us know what he suggests.

In my case, I experienced an oil leak, so the very first thing I did was remove the pump, mistakenly thinking it was the pump oil seal.  It wasn't, but I'd had 800 hours since the last seal replacement and the one before that lasted 1300 hours.  I was thinking pump seals when I should have been looking at the decomposition as I described above.

What I think happened was that the fourth stud's gear case cover metal disappearance allowed just enough space to grow between the gear case flange and the pump base to let the oil inside drip down.   That pump needs the four bolts to keep all of the faces together.

Also, just for the record, and in anticipation of respondents suggesting that water through the weep hole could have been a cause in my problem, I did NOT have water seeping out of the pump weep hole, so the failure on my engine wasn't from neglect of the pump dripping water on the stud and nut.  The nut that was there was just fine, but the metal holding the stud in underneath the pump base and in the engine case cover flange simply just disappeared!

It was an interesting way of getting a stud out of a Kubota engine.  All done without a propane torch!  :D

I'll be interested in any and all other observations about this, and certainly from you about what you learn about your situation.

I wish you the best of luck.  What I've found in this and other boating situations is don't rush into anything.  Analyze, think, talk to trusted friends, trust your mechanic only after you talk to him and check his credentials carefully unless you know and trust him already.

It just occurred to me that I don't know if there is any forum like this for Universal M25 Series engines.  Gee, wouldn't that be helpful?  :cry4`

Please keep us posted.
Title: Re: Raw water leak behind raw water pump
Post by: KWKloeber on May 07, 2019, 11:02:19 PM
Stu

The stop lever doesn't interfere -- it sits BEHIND the gear cover, on the block. 
I attached a stbd side shot of the cover showing there's nothing to do there.  The only appendage to remove is the throttle plate on top (and of couurse water pumps.)  I am told by a guy who did a cover replacement on (I think) an M-18, that's the throttle is ez-peazy.

That said, if you have any insight on the stop -- mine is pesky -- the cable is free as a goose, but the lever sticks.  I can't figure out how to get the plate off.

Title: Re: Raw water leak behind raw water pump
Post by: KWKloeber on May 07, 2019, 11:11:57 PM
PS, Stu

I have seen N202 pumps held by only the 2 Sherwood bolts (apparently owners who made the switch didn't know that they actually had the 2 other threaded holes.)  I'm thinking if you do get drips, or have a reason to remove the pump, to use the Sherwood round gasket rather than the Westerbeke (or better, Kubota) "square" gasket.  You shouldn't need as much torque on the bad stud in order to make a seal on the gasket.  With the full gasket, the FULL surface has to be torqued down to seal a leak, relying on the bad stud.  Or possibly a rubber "O" gasket or o-ring?
Title: Re: Raw water leak behind raw water pump
Post by: Stu Jackson on May 07, 2019, 11:19:15 PM
Ken,

You wrote:  "...use the Sherwood round gasket rather than the Westerbeke (or better, Kubota) "square" gasket."

This is my Kubota square gasket.  Do you have a picture of the round gasket you mentioned? 

I think I understand your concept.  I'm getting rather good at taking the pump off!  :D  Would trimming some of the square gasket off help do you think?
Title: Re: Raw water leak behind raw water pump
Post by: KWKloeber on May 07, 2019, 11:46:22 PM
Edit
I donít see why an o ring wouldnít work better to seal around the shoulder on the pump flange?

Or the Kb gasket for the B series. Itís flat but has a slightly raised ring adjacent to the opening ó so it becomes the first ďcompression spotĒ when tightening down.
***

Hereís one on the pump land. Iím thinking that way itís easier to compress just the gasket and not the gasket around each stud as well. Of course just trimming back the square gasket would accomplish the same thing w/o going to the dark side of Sherwood.  I found Kubota gaskets were better although Wb may have switched from whatever they used before. Yours looks like a Kb, not Wb.

Title: Re: Raw water leak behind raw water pump
Post by: Vic Suben on May 08, 2019, 05:16:02 AM
Thanks for the suggestions. I replaced the pump assembly 7 or 8 years ago.  Next time I'm at the boat, I'll take some pictures of the situation and post them here.

Vic
Title: Re: Raw water leak behind raw water pump
Post by: Stu Jackson on May 08, 2019, 10:35:38 AM

1.  I donít see why an o ring wouldnít work better to seal around the shoulder on the pump flange?

2.  Or the Kb gasket for the B series. Itís flat but has a slightly raised ring adjacent to the opening ó so it becomes the first ďcompression spotĒ when tightening down.
***

3.  Hereís one on the pump land. Iím thinking that way itís easier to compress just the gasket and not the gasket around each stud as well. Of course just trimming back the square gasket would accomplish the same thing w/o going to the dark side of Sherwood.  I found Kubota gaskets were better although Wb may have switched from whatever they used before. Yours looks like a Kb, not Wb.

Ken,

Thanks for the picture.

1.  Not sure I understand the O ring idea.

2.  This sounds like a different version of the O ring.  If the concept is to place something "thicker" around the hole, how does this help seal the entire mating surface?  It would seem that this would make the problem worse, since wouldn't increasing the area of the mating surface give more possible sealing?  That's why I don't "get" the idea of a smaller gasket at all, conceptually.

3.  I've been buying my gaskets at my local Kubota tractor dealer, and use the Kubota tractor manual in the tech wiki (M25 equivalent B6200 tractor for my D850 engine) for ordering the correct part number.  The gaskets for the Oberdorfer are identical to those for the engine hour meter on tractors.  I have no idea what "...the Kb gasket for the B series..." means unless there's a manual online somewhere for that for me to get the Kb number for it.  For years I used the Universal paper gaskets because I didn't have a tractor dealer down the street in San Francisco!  :D  Advantages of living in the country!  Better gaskets?  Not an issue, really.

Yes, I could trim the gasket, but that goes back to #2.  How does less surface area help?  I used Permatex Ultra Black as the gasket maker.  How is less better? 

My goal is to address the integrity of the replacement stud.

Thanks again for your ideas.

Title: Re: Raw water leak behind raw water pump
Post by: KWKloeber on May 08, 2019, 11:30:03 AM
Stu

I didn't realize you used goop.  I don't like using that because of having to clean it off if replacing the gasket. But in your case it's probably better to use it.

The idea (less gasket area) is to simply reduce the stress on the bad stud to as low as possible while still sealing. 

The less gasket area to conpress, the less force on any stud.  When using the full face, you have to not only compress the gasket around the hole, but the entire face AND around the fasteners themselves (which does little to seal against an oil leak.  So you have to crank down against a stoppage under the nut/flange, in order to tighten against the remainder of the gasket.   

A large area isn't necessary to seal -- an o ring should be all that's necessary because it's all just oil splash, no pressure. With a rubber ring you can control the amount of pressure (and therefore, stress on the stud.)  To exaggerate the concept, the pump itself wouldn't need to be tightened to the land, only the rubber compressed.  The nylock nuts would keep the pump from loosening.  Again, just exaggerating the point of sealing one spot vs having to compress the whole large area.   

The land and Kb gasket on the new engines is an oval (see below.)  It doesn't fit your pump, but I mentioned is to point out my concept. The Kb gasket, like your square gasket, extends the full face of the land (so under/around the threaded holes.)  HOWEVER, it has a raised edge (a BUMP up, a slight (1/32?  1/64?) ridge/shoulder ) around the hole.  Therefore you tighten against (and primary seal using) the raised bump.  I suspect that Kb figured one uses less force tightening down w/ that design gasket.  Dunno. :donno:

Understand that Kb gasket (on the Bs) is for Kb's use (hour meter?  PTO hydraulic pump?) -- Westerbeke uses the round Sherwood gasket for the clip-on Sw pump (but note that Wb doesn't use a gasket that extends underneath the clips.)  But, I have used that oval Kb gasket when I have put a bolt-on Ob on a B-series and it worked fine.

The XPB, 35B have no oil pan gasket -- but uses Hi-Temp (red?) silicone when assembling the pan.  That might be another possibility for sealing the Ob pump while reducing the stress on the bad stud?

Title: Re: Raw water leak behind raw water pump
Post by: Ron Hill on May 08, 2019, 02:13:30 PM
Stu : How did the raw water get by the second lip seal that makes sure the engine oil doesn't come out of the engine into the weep hole?

I seems to me that the raw water either came out the weep hole and migrated to the engine block or the inside of the pump wall was scored so the raw water bypassed that second lip seal to the engine block?!?

A thought

 
Title: Re: Raw water leak behind raw water pump
Post by: Stu Jackson on May 08, 2019, 06:53:23 PM
Ron,

Perhaps I wasn't clear enough.  The oil leak had NOTHING to do with the pump or its seals.

The lower starboard stud material disappeared.  Just like in the picture, 'cuz that is a picture I took of my gear case cover.

Clear now?
Title: Re: Raw water leak behind raw water pump
Post by: KWKloeber on May 08, 2019, 07:08:21 PM
Forest / trees

I believe that Ron is presuming that the stud hole was eaten away from seawater leaking past the seals and attacking the pump land from behind, rather than from galvanic corrosion or some other cause.  Of course, if that happened you would have accumulated mucho seawater/oil chocolate milkshake in the oil pan.

I have heard claims and seen pics of, tho never seen it myself, engine parts having disintegrated from some celestial force having nothing to do with water or seawater.

Is there any other corrosion on the cover?
Title: Re: Raw water leak behind raw water pump
Post by: Stu Jackson on May 08, 2019, 09:23:08 PM
Forest / trees

I believe that Ron is presuming that the stud hole was eaten away from seawater leaking past the seals and attacking the pump land from behind, rather than from galvanic corrosion or some other cause.  Of course, if that happened you would have accumulated mucho seawater/oil chocolate milkshake in the oil pan.

I have heard claims and seen pics of, tho never seen it myself, engine parts having disintegrated from some celestial force having nothing to do with water or seawater.

Is there any other corrosion on the cover?

Thanks, Ken.  Yes, Ron is assuming, but it means he didn't read what I wrote. It happens.  My oil is just fine, no water in the oil.  Good thing to remember to continue to observe.  Darned celestial forces.  All this time I thought the Force was with me.

Stu : How did the raw water get by the second lip seal that makes sure the engine oil doesn't come out of the engine into the weep hole?

I seems to me that the raw water either came out the weep hole and migrated to the engine block or the inside of the pump wall was scored so the raw water bypassed that second lip seal to the engine block?!?

It didn't come out the weep hole, as I said.  Maybe "...the inside of the pump wall was scored so the raw water bypassed that second lip seal..." is possible.  What pump wall inside part?  I'm  not sure I'm following how water could get inside to the gear case cover, not the block, and past BOTH seals and eat away the entire stud support metal (shown in the picture) without it going through the weep hole.  IIRC, the water is on the outside. :D   What am I missing in your explanation?

Ken, you now have a REAL picture of "...engine parts having disintegrated..." from real life.  Spread the word!  :D

There is NO other "corrosion on the cover."

Thanks so much for your thoughtful analysis of the seal and facing issues.  Much to ponder.  Darned glad it's a sailboat so I have some time to "make the mark."  I plan to go out tomorrow, just to use the engine, ya know!

"The XPB, 35B have no oil pan gasket -- but uses Hi-Temp (red?) silicone when assembling the pan.  That might be another possibility for sealing the Ob pump while reducing the stress on the bad stud?"

That's a great idea.  Can you find any more specifics about the product?  I live on an Island, and if they don't have it, they can "get it for you by Tuesday."  Really.  Just need a detailed description and make & model.  1984 T bird would do.  :D

I truly appreciate the different issues and possibilities that are being discussed.  Much food for thought.  Now, if I could only find a mind to go with it... :cry4`

My thoughts, since the beginning of my saga, have been finding a better sealant on the faces (which the red stuff may be) as well as re-examining the "glue" for the stud if (I hope not when) I see any evidence of oil again.  That's why I'm gonna use the engine tomorrow.  :D  If I don't use it past the "last leak time" I won't know if my last "fix" worked.  Gathering "evidence" is so much fun!   :shock:

And, Vic, hope I didn't hijack your thread.   8)
Title: Re: Raw water leak behind raw water pump
Post by: KWKloeber on May 09, 2019, 07:45:53 AM
Stu

This was from my Wb distributor a couple yrs back....
locktite 518, threebond 1215, rtv sealant GMS (gm brand).

https://www.henkel-adhesives.com/us/en/product/flexible-sealants/loctite_518.html
https://www.techsil.co.uk/media/pdf/TDS/TBSI19040-tds.pdf

Here's the red Hi-Temp RTV I referred to.
https://www.harborfreight.com/3-oz-rtv-silicone-red-90026.html
Application   Oil Pans, Rear End Housings, Water Pumps, Valve Covers, Thermostat Housings

Can they put up a HarboUr Freight by Tues?

I've read that mixing in a few drops of water into the RTV gasket cures much faster.  One added drops of latex paint to indicate mixing.  I would think food coloring in H2O would work.  Any material science geeks out there?

Hey if you use 795, not only won't you have a leak, you won't need the studs!

Could the disemboweled stud hole be from some metal contamination or crappy casting of the cover?  Just doesn't seem water-caused.
Title: Re: Raw water leak behind raw water pump
Post by: Stu Jackson on May 09, 2019, 07:55:27 AM
>>>>>>>>>>>>>
Could the disemboweled stud hole be from some metal contamination or crappy casting of the cover?  Just doesn't seem water-caused.

Thanks for the info.

Casting is my guess and that of most of the people to whom I've shown that photo.

It will be interesting to see what Vic finds and shares with us.
Title: Re: Raw water leak behind raw water pump
Post by: KWKloeber on May 09, 2019, 08:06:39 AM
Stu
EDITED

I'll bet the after-1st-fix oil leak was not at all from the gasket not sealing.  As I said I have seen the Ob bolt on-pump held w/ only two bolts.  So my point - an option for others in such a situation might be to permanently seal the bad hole, and use only the remaining 2 or 3 studs.

OR  -- mine was OEM with the -07 pump. 
Use the adapter plate and M-07 pump instead of the M-16 pump.

(https://i0.wp.com/moyermarine.com/wp-content/uploads/2017/11/diesel1W.jpg?resize=400%2C250)

The adapter plate on the gear cover.

(http://www.c34.org/wiki/images/8/8c/25_adapter1.jpg?)

Permanently seal the hole in the plate for the bad stud, (or it should work to just make a square gasket that covers that hole,) bolt/goop the adapter plate onto the gear cover (solves the leak problem,) and switch to the 202M-07 pump (2-bolt flange mount) OR the Moyer Marine pump -- it's a packless BALL bearing, not carbon bearing pump. Very slick indeed.
Title: Re: Raw water leak behind raw water pump
Post by: Vic Suben on May 10, 2019, 12:45:46 PM
Here is a picture of the corroded nut and stud.
Title: Re: Raw water leak behind raw water pump
Post by: KWKloeber on May 10, 2019, 03:00:23 PM
Looks like from an unattended pump leak?
Whereís the pump flange? I canít tell whatís what in that shot.
Title: Re: Raw water leak behind raw water pump
Post by: Vic Suben on May 11, 2019, 04:03:37 PM
here is a picture of the corroded nut and stud I hope the picture shows up.  It did not appear in the preview.

Vic
Title: Re: Raw water leak behind raw water pump
Post by: KWKloeber on May 11, 2019, 05:32:01 PM
And the other nuts are ok?
Sure looks like itís from a leak. Maybe the close in is deceiving but it looks like there corrosion around the pump base as if it hasnít been serviced or inspected in a LONG time. When was it last off or the pump checked?
Title: Re: Raw water leak behind raw water pump
Post by: Stu Jackson on May 11, 2019, 09:11:31 PM
And the other nuts are ok?
Sure looks like itís from a leak. Maybe the close in is deceiving but it looks like there corrosion around the pump base as if it hasnít been serviced or inspected in a LONG time. When was it last off or the pump checked?

Ken, ya really gotta start taking notes!!!  :D  Vic wrote back on page 1:

I replaced the pump assembly 7 or 8 years ago. 

Say he does the standard 100 hours per year.  That's 700 to 800 hours.  My first go-round showed 1300 hours before my seals required replacement.  I may have noted on page 1 that I got 800 hours out of the last ones before I pulled the pump and replaced them in November last year on what I call my repair #1.   The seals weren't the problem, the disappeared metal holding the stud in was the problem but I was too dumb to notice it.  :D

I agree that Vic's picture looks just like what one would expect from a leaking water seal.  It appears that this is the lowest stud and nut on the starboard side, although it is hard to tell from the super close-up picture.  Perhaps Vic could answer our questions about which nut it was specifically, to see if we're close.

Vic, your OP said you think the stud is a goner.  From that picture, I think you may be in GREAT luck and it's just a rusted nut, and the stud may be just fine.

I am reminded of the advice on the Critical Upgrades topic:  Watch your engine while it's running.

That rust didn't happen overnight.

My oil leak, by comparison, certainly did.
Title: Re: Raw water leak behind raw water pump
Post by: KWKloeber on May 11, 2019, 10:31:19 PM
Díoh!  Ok 7-8, Vic how many impeller changes or jus being pulled for lay up or to check fins?

I has to be the lower nut, how the reinforcing fin intersects the nut/pump base @45 deg (forensically speaking.)

I agree that the stud will be intact.  LOTs of rust penetrant to start off, (with appropriate precautions) alternating with a pencil flame butane torch to heat the nut to try break free from the stud, lots of swearing, some praying, and kind words to the nut no matter how you really feel about it. If the nut is rounded off you may end up needing a needle-nose vice grip.
Title: Re: Raw water leak behind raw water pump
Post by: KWKloeber on May 12, 2019, 08:04:38 PM
Stu

How did the test motoring go?
Title: Re: Raw water leak behind raw water pump
Post by: Stu Jackson on May 12, 2019, 08:34:19 PM
Since "Hubris" is my middle name, I hesitate to report so far, so good.  I wrote a friend, so I guess it's OK to share, that the leak in Roche Harbor could well have been the swabbie (ME! :shock:) not completing the cleanup from repair #2.  Can't get good help today, can ya?!? :cry4`

34 hours since November, last two failures were 20 hours each, 40 would be nice, dontcha think?   :D

Where to next?... :sleepy:
Title: Re: Raw water leak behind raw water pump
Post by: Stu Jackson on May 22, 2019, 05:28:03 PM
I went through Dodd Narrows for the first time on Monday and back home yesterday.  Another 10 hours, up to 3550, 45 since the November Devcon repair.  So far... :D

Vic, what happened with YOUR issue?
Title: Re: Raw water leak behind raw water pump
Post by: KWKloeber on June 09, 2019, 11:17:43 PM
Stu.

I happened to run across an ad for Devcon.
Do you recall which you used?
Title: Re: Raw water leak behind raw water pump
Post by: Stu Jackson on June 10, 2019, 04:10:18 PM

Do you recall which you used?

Ken,

This one.

57 hours since November, so far, so good.  No hubris involved here.   :clap