Catalina 34

General Activities => Main Message Board => Topic started by: Ed Shankle on September 01, 2016, 11:33:57 AM

Title: Starter button
Post by: Ed Shankle on September 01, 2016, 11:33:57 AM
Out on a solo yesterday (well, me brother in law was with me, but he was furniture). Coming into the harbor, 20 knots coming directly out, so lots of tacking. Had enough, and when I went to start up the engine, nothing. Panel was working, ignition switch seemed to be working, batteries checked out (just that morning). But nothing when I depressed the start button. After getting up to the mooring field, I called for tow to my mooring, not feeling the need to do an under sail approach in a crowded field.
Anyway, I haven't started the trouble shooting yet, but do suspect the start button, even though I replaced the whole panel a couple of years ago, complete with rubber boots on the button and switch. However, got me to thinking; what's plan B to start the engine in that scenario? I seem to remember someone (Ron?) suggesting a bypass in a previous post, but couldn't find it. Was it bridge the hot post on the solenoid to the small post with a screwdriver?
Thanks,
Ed
Title: Re: Starter button
Post by: KWKloeber on September 01, 2016, 11:56:43 AM
Which engine and have you done the critical electrical upgrades to the wiring harness?

-kk
Title: Re: Starter button
Post by: mark_53 on September 01, 2016, 02:26:58 PM
what's plan B to start the engine in that scenario?
Thanks,
Ed

I'm assuming you have the OEM wiring. If so before you need a plan B, you need a plan A. Which is a dedicated start battery. The wire runs, wire size, and associated connections are just insufficient to reliably start the engine on a 27 year old boat. Put in a dedicated start/reserve battery with short cable runs to the engine. Wire it so the engine is starting off the start battery and house loads are run off the house battery and keep each bank isolated with an ACR.
Plan B should be using your house battery to start. Plan C would be a jump start pack.

I doubt the start button is the issue if you just replaced recently.  I would check fuses first, then connections.  Most autoparts stores will sell a start button you can use for testing.

Another thing, do not keep the glowplugs on when you press the start button.  Doing so can draw down the battery to low enough voltage to prevent starting.
Title: Re: Starter button
Post by: KWKloeber on September 01, 2016, 03:25:08 PM
Ed,

The power to energize the solenoid is provided thru the start button, to the "S" post (for "start," not "small") on the solenoid.  So, shorting the "B" (battery) post to the "S" post accomplishes the same as pushing the start button.   I carry a clip-on remote start switch (from an auto parts or easy to make one.)  Note also that you may have a bad or loose fuse on the "S" wire, so fess up -- have you done the critical upgrades.  Which includes removing that fuse (depending on which engine you have.)

-kk
Title: Re: Starter button
Post by: Ed Shankle on September 01, 2016, 04:16:05 PM
M25xp, harness upgraded. I'll start checking the connections, fuse, etc, as indicated. Thanks for answering my question Ken, which was how to bypass the start button.
Ed
Title: Re: Starter button
Post by: Ed Shankle on September 01, 2016, 04:18:07 PM
Forgot to add, I've also got the glow plug solenoid, in case that has any influence on the by pass solution.
Title: Re: Starter button
Post by: KWKloeber on September 01, 2016, 04:51:08 PM
The "S" terminal on the XP is an inferior arrangement for a marine engine environment -- it's just a 1/4" push on (quick-disconnect) tab that can corrode and the terminal can loosen.  At one time I actually soldered and heat shrunk a tinned terminal w/a 6" pigtail onto the solenoid tab, with another sealed, marine quick disconnect on the end of the pigtail. 

Is your "S" wire 10-gauge (i.e., the harness replaced or just the gummy bear plug removed)?  Crimped ends, or the terminal strip?

-ken
Title: Re: Starter button
Post by: Ron Hill on September 02, 2016, 01:47:25 PM
Ed : It's probably the bad fuse or corroded fuse hold or broken fuse wire to the started solenoid!!
This is the usual problem when you hit the starter button and nothing happens.

A thought

The best way to test for a "no turn over of the starter" is - is to take a long wooden/plastic handled screw driver.  Place the shank on the starter solenoid and then touch the tip to the engine block. You should hear the starter immediately turn over. 

Old mechanic trick to let you know the starter is OK.  Then you can trouble shoot - as to why the starter is not getting power to turn over.  If you engage the glow plugs prior to the screwdriver trick, you can actually start the engine that way!!   :D

A few thoughts 

Title: Re: Starter button
Post by: Ed Shankle on September 02, 2016, 03:52:39 PM
I think the issue is resolved. I took the control panel out and found the screw on the back of the ignition switch which holds down the wire going to the start button was a bit loose. Snugged it down and did multiple start/stops to test. Started right up each time. Vibration must have loosened it. But I will take Ken's idea for a by pass and make a clip on that may help in a pinch, in the future.
Regards,
Ed
Title: Re: Starter button
Post by: KWKloeber on September 02, 2016, 04:14:29 PM
I think the issue is resolved. I took the control panel out and found the screw on the back of the ignition switch which holds down the wire going to the start button was a bit loose. Snugged it down and did multiple start/stops to test. Started right up each time. Vibration must have loosened it. But I will take Ken's idea for a by pass and make a clip on that may help in a pinch, in the future.
Regards,
Ed

Ed, it should have a lock washer on the screw.

Last year I bought a double-throw, two-pole switch.   << Off - On - Momentary On >>  to install in the engine compartment so I have a handy fuel pump bypass and starter solenoid bypass.  It'll make bleeding and/or troubleshooting easier (and most of all quieter - won't have to listen to the blatting of the oil alarm while bleeding!)  It's somewhere on my "Z" list to install it.

-kk